Jump to content
The Official Site of the Montréal Canadiens
Canadiens de Montreal

Questions, Comments, Concerns


Recommended Posts

23 hours ago, H_T_L said:

Try logging in from the team website or NHL.com next time Clues. There has been some pockets of issues (myself included) but it has seemed better of late. Only other thing i can recommend is clear your cookies. I'm not talking about the last batch you made either.:4322:

I'll try that next time. Thanks, HTL.

Link to comment
Share on other sites

2 hours ago, CANADIENS27 said:

I need to have "Ben Bishop" post on the Toronto thread moved to the Tampa Bay thread. 

 

 

We can move and merge threads but we no longer have the option of moving a single post to another thread. I removed the one from the Leaf thread. Just repost it in the right one.

Link to comment
Share on other sites

  • 1 month later...
26 minutes ago, vegasrick said:

Can't yet.  It's only a beta version, and there's still too many bugs. Besides, there's already too many kinots as it is. razz_zps9um7ix50.gif

Watch it, or I'll have my giraffes stomp all over your slobbering emicon. :P

Link to comment
Share on other sites

3 hours ago, CANADIENS27 said:

I ended up having to unplug the modem and the computer and then plugging them back in.  Does anyone know what the issue might have been? 

 

 

Probably just your router. I need to reboot mine once in a while. I think it just gets 'stale'. 

Link to comment
Share on other sites

21 hours ago, habs1952 said:

Probably just your router. I need to reboot mine once in a while. I think it just gets 'stale'. 

The problem has cropped again.  It is still just the router or something else?  Will I have to keep unplugging the modem and computer and plug them back in every day? 

 

 

Link to comment
Share on other sites

23 minutes ago, CANADIENS27 said:

The problem has cropped again.  It is still just the router or something else?  Will I have to keep unplugging the modem and computer and plug them back in every day? 

 

 

Your router could be defective. I've had to replace mine in the past. Have you cleared your cookies lately??

Link to comment
Share on other sites

2 hours ago, CANADIENS27 said:

The problem has cropped again.  It is still just the router or something else?  Will I have to keep unplugging the modem and computer and plug them back in every day? 

 

 

I was having problems that sound similar to yours. I had to buy a dual band router due to interference on my single band rented router from Cogeco. Haven't had a problem since. You shouldn't have to unplug your computer. I'm assuming your using wireless setup. Is it your modem/router or a rental?

Link to comment
Share on other sites

  • H_T_L locked and unpinned this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...