Jump to content
The Official Site of the Montréal Canadiens
Canadiens de Montreal

Questions, Comments, Concerns


Recommended Posts

I always listen to TSN 690 thru the internet, but today when I tried to bring it up, it showed the right page, but then it went  "shadowy" dark (I could still see the page) and no sound came. I just tried it with other stations and the same thing happened, even with the local stations. I even tried the station that carries the Devils,,,,,,,,,,,, same thing. Methinks they are trying the subscription route. I checked the speakers but they are fine. 

Link to comment
Share on other sites

4 minutes ago, kinot-2 said:

I always listen to TSN 690 thru the internet, but today when I tried to bring it up, it showed the right page, but then it went  "shadowy" dark (I could still see the page) and no sound came. I just tried it with other stations and the same thing happened, even with the local stations. I even tried the station that carries the Devils,,,,,,,,,,,, same thing. Methinks they are trying the subscription route. I checked the speakers but they are fine. 

Just tried it out and seems OK with me. Listening to the pregame show.

Link to comment
Share on other sites

7 minutes ago, H_T_L said:

Beats me. I just googled tsn90 and worked fine. Is the site favoured? Try going the search route. If it works then re favour the site and delete the other one

Tried that,, nope,,,,tried I heart radio,,,,,nope, tried TSN radio and chose TSN 690,,, nothing. They're all the same results. 

 

3 minutes ago, H_T_L said:

Thanks but that didn't work either. Just tried CBC radio and it works. 

On edit, tried ESPN radio,,, it works. 

Link to comment
Share on other sites

Just now, kinot-2 said:

Tried that,, nope,,,,tried I heart radio,,,,,nope, tried TSN radio and chose TSN 690,,, nothing. They're all the same results. 

 

Thanks but that didn't work either. Just tried CBC radio and it works. 

Strange. Working fine here. 

Link to comment
Share on other sites

  • 2 weeks later...

Yesterday, I starting getting a message about a script and not turning it off would result in my computer becoming unresponsive.  I am having trouble downloading Microsoft Edge and now I cannot get McAfee to respond to removing cookies.  Is part of the problem having more than one antivirus program?  Or is there another problem?  It started after I ran an update my apps program.  

 

 

Link to comment
Share on other sites

8 hours ago, CANADIENS27 said:

Yesterday, I starting getting a message about a script and not turning it off would result in my computer becoming unresponsive.  I am having trouble downloading Microsoft Edge and now I cannot get McAfee to respond to removing cookies.  Is part of the problem having more than one antivirus program?  Or is there another problem?  It started after I ran an update my apps program.  

 

 

I've had the same problem last week and did some digging, turns out some of the ads on their website are causing this when using Firefox. Just get an adblocker for your browser and you're good to go. I had mine disabled on nhl.com because it would sometimes interfere with the streams on nhl.tv but turned it back on and tadaaa, problem solved.

Link to comment
Share on other sites

On 3/8/2019 at 1:27 AM, ChiLla said:

I've had the same problem last week and did some digging, turns out some of the ads on their website are causing this when using Firefox. Just get an adblocker for your browser and you're good to go. I had mine disabled on nhl.com because it would sometimes interfere with the streams on nhl.tv but turned it back on and tadaaa, problem solved.

I took the computer into Geek Squad and they said found four viruses.  They recommended not using Microsoft Edge or Internet Explorer because coding left Microsoft Edge more vulnerable to viruses.  I had been using Edge here and on the NHL.com site.  Could that be why I got frequent messages NHL.com. not responding and to recover web page?  They also updated Windows and the drives and an adblock.  I am using Google Chrome.  

 

 

 

 

Link to comment
Share on other sites

1 hour ago, CANADIENS27 said:

I took the computer into Geek Squad and they said found four viruses.  They recommended not using Microsoft Edge or Internet Explorer because coding left Microsoft Edge more vulnerable to viruses.  I had been using Edge here and on the NHL.com site.  Could that be why I got frequent messages NHL.com. not responding and to recover web page?  They also updated Windows and the drives and an adblock.  I am using Google Chrome.

Haven't used Edge/Internet Explorer in decades, maybe it was a browser-specific problem in your case. Viruses can cause all sorts of unwanted behavior, it's difficult to say without further insight. I'm using Firefox and luckily I was able to fix my problem on nhl.com just by reactivating my adblocker.

Link to comment
Share on other sites

  • 2 weeks later...
1 hour ago, HabsRuleForever said:

How about that game last night?!

Never mind the game, WTH happened over the last 3 days? I smell a conspiracy. :wut2::wut2::5155:

It got so bad that I even went to another Habs forums. Don't go there. They're nuts. 

Link to comment
Share on other sites

Who the hell knows. There was a backlog of updates that has been ignored for about a year now,,, pretty much since the last time the forum went down. I guess they just decided to catch up. I sent them an email yesterday asking what was going on but of cource i got no reply

Link to comment
Share on other sites

15 minutes ago, H_T_L said:

Who the hell knows. There was a backlog of updates that has been ignored for about a year now,,, pretty much since the last time the forum went down. I guess they just decided to catch up. I sent them an email yesterday asking what was going on but of cource i got no reply

I did too, and got the same response of COURCE

Link to comment
Share on other sites

  • H_T_L locked and unpinned this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...